Joomla Sphinx Search Component Update!

Hi everyone,

We are glad to let you know that Joomla Sphinx Search Component has been updated to be compatible with 2.5 and 3.0 versions of Joomla!

Please find out more about Joomla Component here.

I hope everyone who uses Joomla in their business will find this helpful as well as for someone who searches for a fast embedded search engine!

Leave a comment

Your comment